PHP Startup: Unable to load dynamic library ‘amqp‘

问题:无法加载扩展amqp
环境:windows环境

原因:扩展不匹配,本地是TS版本,下载的是NTS版本的
解决方案:下载正确的扩展
要求:PHP版本 + 是否线程安全
下载地址:https://windows.php.net/downloads/pecl/releases/amqp/1.10.2/

已标记关键词 清除标记
©️2020 CSDN 皮肤主题: 撸撸猫 设计师:设计师小姐姐 返回首页